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はじめに 

本書は、H650 シリーズ（以下、「本製品」と表記）の「ユーザーズ マニュアル」です。 

この「ユーザーズマニュアル」（以下、「本書」と表記）では、本製品についての情報と基本的な操作方

法を説明しています。本製品とは、駿河精機株式会社が販売する H650 の型式から始まるレーザ計測器

の全ての型式を総称し、本書での説明では、特段の断りがない場合、本製品の仕様や機能、名称等の記

述は、シリーズ全製品に共通するものとします。 

 

本製品を有効かつ安全にご利用いただくため、本書をよくお読みになり、内容を十分理解した上で 

ご使用ください。 

 

COPYRIGHT【著作権】 

Copyright © SURUGA SEIKI Co., Ltd. All rights reserved. 

 

H650 シリーズ ユーザーズマニュアル 

発行日 2025 年 9 月 

Guide Version V.2.1.0 
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改訂履歴 

告知 

本書に記載されているあらゆる情報は、発行時点で正しいとみなされます。 

駿河精機株式会社は、使用者に通知することなく、提供する製品の仕様を変更する権利を有します。 

 

本書の最新版、ならびに、H650 シリーズ専用ソフトウェアの最新版は、弊社 WEB サイト

（http://jpn.surugaseiki.com/）からダウンロードすることができます。 

日付 改訂 内容 

2024 年 2 月 V.1.0.0 初版 

2024 年  3 月 V.1.1.0 Suruga OptGaugeVer.1.1.0 対応 

2024 年 12 月 V.1.2.0 CE/KC 規格対応 

2025 年  1 月 V.1.2.1 修理問い合わせ追記 

2025 年 2 月 V.1.3.0 Suruga OptGaugeVer.1.1.3 対応 

・測定オプションの設定詳細 

Log File -> Image 

Full Color/Gray Scale、PNG/BMP/TIFF 追加 

・外部機器から制御する 

読み出し/書き込みコマンド 

MLT/ASC/PSC/RFP/IOE/RAE/IOC/IOF 追加 

実行コマンド 

AR,MSN/ PR,MSN /RO 追加 

2025 年 7 月 V.2.0.0 ソフトウェア(Suruga OptGauge)の内容を本書から分離・独

立文書化 

・インストール PC の推奨動作環境 

タイトルをインストール動作環境に修正。 

[推奨動作環境]と[必要動作環境]に変更した。 

・誤字・脱字修正 

2025 年 7 月 V.2.0.1 ・インストール PC の動作環境 

Pro を削除 

Windows11 のバージョンを追加 

バージョンにより正常に動作しない注記を追加 

・症状と対処法 

Windows バージョンにより正常に動作しない内容とその対策を

追加 

2025 年 9 月 V.2.1.0 ・ 1/e2 ビーム径計算機能を追加 

・ 回転角計算機能を追加 

・ ライン位置計算機能を追加 
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0. 定義(用語・略語) 

用語/略語 定義 

反射角度測定 

図 1 

 

内部光源を使用して対象物の反射光の角度を測定する測

定方法。図 1 のように 2θを測定し、計算でθを測定結

果としています。 

外部入射光角度測定 

図 2 

 

レーザや LED の光束を直接使用して角度を測定する測

定方法。図 2 のように、外部入射光のθを測定結果とし

ています。 

基準面 

 

本ソフトウェア Suruga OptGauge（専用ソフトウェア） 

本書 H650 シリーズ ユーザーズ マニュアル 

センサカメラ 本製品に内蔵されているセンサカメラ 

def. 「Default」の略語 

基準面Y 

基準面Z 

基準面 X 
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1. 安全にご使用いただくために‐使用上の注意 

1.1 本書で取り扱う警告ラベル 

 
重症、機器の破損、その他重大な損害に至る可能性がある。 

 
軽度の身体障害、機器の損害につながる可能性がある。 

 

製品に安全な取り扱いを指示します。 

 

1.2 本製品の取り扱いについて 

⚫ 本製品はレーザを使用します。使用前にレーザクラスに適した安全対策を施した環境での使用を推

奨します。 

 

⚫ 仕様に示された規格以外での使用、または改造された製品については、機能および性能の保証はで

きかねますのでご注意ください。 

 

⚫ 本製品を他の機器と組み合わせて使用する場合、使用条件や環境などにより、機能および性能が満

たされない場合があります。十分検討の上ご使用ください。 

 

⚫ 周辺機器を含め、機器に急激な温度変化を与えないでください。結露して機器が故障するおそれが

あります。 

 

⚫ ぬれた雑巾、ベンジン、シンナーなどで拭かないでください。本製品の変色や、変形の原因になり

ます。汚れがひどいときは、薄い中性洗剤をつけた布をよくしぼって汚れを拭き取り、柔らかい布

でから拭きしてください。 

 

⚫ 製品が万一故障した場合、当社営業所までご連絡ください。 
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1.3 使用にあたっての注意 

1.3.1 使用周辺温度と照度について 

・ 周囲温度の変化は測定に誤差が生じる原因になります。常に一定になるようにしてください。 

・ 高い周波数で  ON、OFF  を繰り返す照明設備の近くでの使用はさけてください。  

避けられない場合は、遮光板などで影響を受けないようにしてください。 

1.3.2 電源  

 

・ 本書で指定された正しい電源電圧でお使いください。火災・感電・故障の原因になります。 

・ 各種接続線の着脱時は、必ず本製品および本製品に接続している機器の電源を OFF にしてくださ

い。破損のおそれがあります。 

・ 項目を設定している途中に電源を OFF にしないでください。設定データの一部、または、すべて

が失われるおそれがあります。 

1.3.3 分解/改造 

 

ユニットを分解・改造して使用しないでください。火災・感電の原因になります。 

また、弊社が定める従業員、または、第三者以外の者が本製品を分解や改造した場合には、保証外と

させていただきます。 

1.3.4 ゴミ、ホコリの影響について 

以下の場合は、ごみやホコリ、あるいは水や油などの影響によって測定誤差を生じる場 

合があります。 

・ カバーガラス部へのごみやホコリの付着：カバーガラス部分の汚れは清浄なエアで吹き飛ばして

ください。汚れがひどいときにはアルコールを浸した柔らかい布で拭き取ってください。 

・ 測定対象物表面への付着：清浄なエアで吹き飛ばすか、汚れを拭き取ってください。 

・ 光軸領域への浮遊による侵入あるいは飛沫による侵入：保護カバーの設置やエアパージなどの 

対策をしてください。 

1.3.5 振動の影響について 

本製品や測定対象物へ伝わる振動により、測定値が安定しないことがあります。このような場合

は、振動を抑える工夫や、測定値の平均化回数を多くするなどして、安定した測定結果を求めるよ

うにしてください。 
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1.3.6 空気揺らぎの影響について 

ゆっくりとした空気のゆらぎの影響で測定値が安定しないことがあります。このような場合は、

測定部を防風カバーで覆うなどの対策が効果的です。 

1.3.7 防水・防爆  

 

・ 本製品は、防爆が必要なエリアでの使用を想定していません。可燃性ガス等の爆発性雰囲気がある

場所では使用しないでください。 

・ 本製品は、防水対策を施しておりません。液体が本製品に飛散する、または、流入する可能性のあ

る場所では使用しないでください。 

1.3.8 異常時の処置 

 

以下の場合は、すぐに電源を OFF にして USB ケーブルを抜いてください。異常な状態のまま使

用すると、故障の原因になります。 

• 異常な音がする、変な臭いがする、煙が出ている等の異常な場合。 

• 電源コードが傷んだ場合。 

• 本製品に水などの液体をこぼした場合。 

1.3.9 修理対応 

修理は当社営業所までご連絡ください。 

・ 本体内部に水や異物が入ったとき。 

・ 落下や外部からの衝撃で破損したとき。 

・ 発煙により、変なにおいがするとき。 

1.3.10 本製品の破棄 

本品を廃棄するときには、産業廃棄物として扱います。法令で定められた方法、または、その他の適

切な方法にて廃棄してください。弊社による回収は行っておりません。 

 

本品を梱包している全ての資材の破棄は、法令で定められた方法、または、その他の適切な方法にて

廃棄してください。弊社による回収は行っておりません。 
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1.3.11 残留リスクについて 

 

本書は本製品に関するすべてのリスクを開示していません。残留リスクや想定外のリスクに関して

は、ISO12100、または、JIS9700-1/2 を規範とした機械類の安全設計を実施してください。 

 

1.3.12 CE マーキングについて 

 

本製品は、以下の適合規格と条件において CE マーキングに適合しています。EU 諸国で本製品を

ご使用の場合には、以下の条件を守ってご使用ください。 

- EMI：EN 55011:2016/A1:2017/A2:2021 Group 1 Class A 

- EMS：EN IEC 61000-6-1:2019 

※本製品に接続する電源ケーブルを含むすべての入出力用ケーブルの長さは 30m 未満 

 

1.4 レーザ製品を安全にご使用いただくために 

1.4.1 本製品と対応するレーザクラスについて 

下記に、本製品におけるレーザクラスの危険性について記載しています。 

レーザクラスに対する具体的な安全対策については、ユーザーの職業安全規則に従ってください。 

 

   

レーザクラス 注意事項 

Class 2 

通常、まばたきなど嫌悪反応により目は保護され、安全である。 

意図的にレーザ光を凝視すると一時的な視力障碍や嫌悪反応により二次災害のリ

スクがある 

JIS C 6802：2018 レーザ製品の安全基準を参照  
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1.4.2 レーザクラスの識別ラベルと警告ラベルについて 

レーザクラスの識別ラベルと警告ラベルの表記内容、それらの貼り付け位置を以下に示します。 

 

 

レーザクラスの識別ラベルと警告ラベルの表記内容 

レーザクラスの識別ラベル  
警告ラベル 

Class2  

 

背景色：黄色、文字色：黒色 

 

 

背景色：黄色、文字色：黒色 

ラベルの表記方法と内容は、JIS C 6802:2014 を準拠 
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ラベルの貼り付け位置 

本製品の正面から見て左側に警告ラベルとレーザクラスの識別ラベルが貼付されています。 

 

 

 

  

警告ラベル 

レーザクラスの識別ラベル 
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2. 準備する 

2.1 機能と特徴 

本製品は、センサカメラに入射されるビームから対象物の角度、ダイバージェンス、位置、ビーム径を

求める複合測定機です。主に以下のような特長をもっています。 

 

⚫ 角度測定（Φ3mm のビーム、外部入射光角度測定時） 

測定レンジ：±1.5°(円形範囲) 

直線性：±0.45 % of F.S.（F.S.=3.0°、内部光源波長 660 nm±10 nm 測定時） 

繰り返し再現性：1 秒（6σ、平均化回数=256 回で測定時） 

-「本製品とアクセサリの仕様詳細」参照 

 

⚫ ダイバージェンスの測定が可能 

測定範囲：20 mrad 以下 

直線性：5% of F.S.（F.S.=20 mrad） 

-「Angle View->ダイバージェンス」参照 

 

⚫ 位置測定（Φ3mm のビームを使用時） 

視野：Φ6 mm 

直線性：±0.5% of F.S. （F.S.=3 mm、内部光源波長 660 nm±10 nm 測定時） 

繰り返し再現性：1 μm（6σ、平均化回数=256 回で測定時） 

-「本製品とアクセサリの仕様詳細」参照 

 

⚫ ビーム径測定 

測定 Spot サイズ：Φ60 μm – 6 mm（Auto Aperture 設定時は、視野の 1/2 以下の Spot 径測定を

推奨） 

-「本製品とアクセサリの仕様詳細」参照 

 

⚫ 本製品を PC に接続して専用ソフトウェアで測定可能 

-「準備する->システム構成例」参照 

 

⚫ 複数光点の測定が可能 

 -「Angle View->Multi Spot」参照 
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⚫ 反射角度測定と外部入射光角度測定が可能 

反射角度測定をする場合は内部光源を使い、その反射光の角度を測定できます。 

外部入射光角度測定をする場合は、レーザや LED の光束を直接測定して角度を算出できます。 

 -「Angle View->角度測定」参照 

 

機能一覧表 

機能 詳細 

測定 角度測定 Angle View->角度測定 参照 

ダイバージェンス測定 Angle View->ダイバージェンス 参照 

位置測定 Profile View->Beam Centroid 参照 

ビーム径測定 Profile View->ビーム径 参照 

回転角測定 Angle View->回転角測定 参照 

Profile View->回転角測定 参照 

ライン位置測定 Profile View->ライン位置測定 参照 

便利機能 ROI Angle View->Aperture 参照 

Profile View->Aperture 参照 Auto Aperture 

自動調光 Angle View->自動調光 参照 

Profile View->自動調光 参照 

Adaptive Cal Angle View->Adaptive Cal 参照 

Profile View->Adaptive Cal 参照 

最大輝度値測定 

*1 

トータル カウント測定 

ビニング 

Denoising 

測定結果保存 

表示 ゼロ点オフセット Angle View->Origine Offset 参照 

Profile View->Origine Offset 参照 

表示画像拡大 Angle View->拡大表示 参照 

Profile View->拡大表示 参照 

単位変換 

*1 回転表示 

反転表示 

判定 角度判定 

Angle View->Judgement 参照 

Profile View->Judgement 参照 

Beam Divergence 判定 

位置判定 

ビーム径判定 

https://misumig.sharepoint.com/sites/SSXA_SSN-120LACSmartLAC169/Shared%20Documents/設計/H650/取扱説明書/【新】マニュアル/00.H650_ユーザーズマニュアル/SG25-431-001J_H650_ユーザーズマニュアル.docx#_角度測定
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最大輝度値判定 

通信 RS232C 
*1 

TCP/IP 

*1 詳細は別紙ソフトウェアマニュアル「SurugaOptGauge_ユーザーズマニュアル」を参照 

 

 

2.2 梱包物の確認 

お届けさせていただく梱包箱には本体とは別に内部光源用の光量調整ドライバ、USB メモリが含まれま

す。 

1.      本体 

2.  光量調整ドライバ 

3. USB メモリ（記憶内容： Suruga OptGauge(専用ソフトウェア)、カメラドライバ、デバイ

ス認証ファイル、本書） 

最新版は、弊社 WEB サイト（http://jpn.surugaseiki.com/）よりダウンロードしてください。 

 

4. 内部光源専用電源 AC/DC アダプタ（12 V DC 出力） 

 

2.3 本製品の仕様概要 

本製品の共通仕様表 

外形寸法 170 mm x 100 mm x 45 mm 

本体重量 1.0 kg 

主電源 DC12 V 

消費電力 ５ W 以下 

レーザクラス Class2 

保護機能 短絡保護、極性逆接続保護 

通信機能 USB3.0 規格 

使用温度・湿度 0～40 ℃、35%～85% RH（結露なきこと） 

保存温度・湿度 -10～60 ℃、35%～85% RH（結露なきこと） 

雰囲気 直射日光が当たらない、腐食・可燃性ガス、液体、粉塵、その他有害物質なきこと 

筐体 アルミ製 
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2.4 本製品の外形図 

     

 

 

  

 

 

 

 

  

Front View Right View 

Bottom View 

Top View 
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2.5  本製品の各部の名称と機能 

① 内部光源 ON/OFF スイッチ 

ON にすると、スイッチがオレンジに点灯し、 

内部光源が点灯します。 

 

② USB コネクタ x 2 

お客様の PC と本製品の本体を接続します。 

 

③ 内部光源光量調整ボリューム(以下、「調整ボリューム」と表記) 

内部光源の光量を調節します。時計周りで光量が大きくなり、反時計周りで光量が小さくなりま

す。 

※光量調整には付属の光量調整ドライバを使用してください。 

 

④ 内部光源用の電源口 

付属の内部光源専用の AC/DC アダプタ接続口です。 

 

⑤ FG 端子 

ノイズによる誤動作を防止します。 

※接地してください。 

 

⑥ レーザ出射口 

内部光源 ON の場合、レーザを照射します。 

 

 

 

人体、目、肌、その他安全確認がされていない器物に照射しない。 

 

  

レーザ射出面（正面） 
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2.6 システム構成例 

 

 

 

2.7 構成に必要な部品 

・ 本製品本体 

・ 内部光源専用電源（付属の AC/DC アダプタ） 

・ 本体接続用の PC、PC モニター、PC キーボード（お客さま用意） 

・ 計測用ソフトウェア Suruga OptGauge（専用ソフトウェア） 

 

  

Suruga OptGauge 

内部光源用 

DC12V 電源 

USB3.0 

USB3.0 

調整ボリューム 

内部光源 

ON/OFF スイッチ 

FG 端子 
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2.8 本製品の設置方法（例） 

本項では、本製品の固定方法例を紹介しています。 

 

1. お客様自身で用意したプレートに本製品を置きます。 

M4 の六角穴付きボルト（長さ：8～10 mm）をご使用ください。※ 

※ 詳細は“本製品の外形図”を参照 

 

 

 

 

2. 基準位置は、本製品の正面、左側面のベースプレートです。図中の◯を平行ピンで押し当てるなど

して、ボルトで締結してください。 

  

  

M4 六角穴付きボルトｘ２ 

用意したプレート(例) 

本製品 
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2.9 内部光源用電源の接続方法 

専用の AC アダプタを使用して下さい。 

AC アダプタの AC 側をコンセントに差し込む前に、AC アダプタの DC 側のプラグを所定のソケットへ

差し込みます。FG 端子は接地してください。 

 

AC アダプタの電源は、Suruga OptGauge のインストールが完了するまでは、投入しないでください。 

FG 端子はノイズによる誤動作を防止するために接地してください。 

 

2.10 PC と接続する 

USB3.0 に対応した USB ポートと本体の USB3.0 ケーブルを接続します。 

PC 側は必ず USB3.0 に対応したポートをご使用ください。 

 

 

 

 

USB ケーブルは Suruga OptGauge 動作中に外さないでください。正常に動作しなくなります。 

USB ケーブルが外れた場合は Suruga OptGauge を終了し、USB ケーブルを挿しなおしてから再度起動

してください。 

  

光源用電源 

差込口 
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2.11 ソフトウェア ‐ Suruga OptGauge のインストール 

 

本ソフトウェアをバージョンダウンしてインストールする場合、新バージョンで追加された設定情報が

正しく読み込まれず、ソフトウェアが起動しないことがあります。 

必ずオプションファイルが保存されたフォルダをバックアップのうえ、該当のフォルダを削除してから

旧バージョンをインストールしてください。 

<保存先フォルダ> 

C:\Users\[UserName]\Documents\Suruga\OptGauge\[製品のシリアル No.] 

 

2.11.1 ソフトウェア許諾 

Suruga OptGauge（以下「本ソフトウェア」と表記）は、お客様が以下のソフトウェア使用許諾契約

（以下「本契約」といいます）にご同意いただけることが、ご使用の条件となっております。 

お客様が本ソフトウェアの全部または一部をコンピュータにインストールする、または複製する、また

はコンピュータにインストールされた本ソフトウェアを使用した場合、本契約のすべての条項にご同意

いただいたものとし、本契約は成立します。 

 

 第 1 条（許諾）  

  本ソフトウェアは無料で使用することができます。 

  本ソフトウェア、ならびに、ソフトウェアのマニュアル、その他本ソフトウェアに関する資料の著作

権は駿河精機株式会社（以下「当社」と表記）に帰属します。利用者には、本ソフトウェアを使用す

る非独占的な権利が付与されます。 

 第 2 条（使用制限） 

  本ソフトウェアは、本製品の操作とデータ収集の目的でのみ使用が許可されます。それ以外の目的で

の使用は禁止されています。 

 第 3 条（複製と改ざん） 

  本ソフトウェアは本製品を使用する PC に限り、複製が許可されます。 

  ただし、改変、再配布、リバースエンジニアリングは禁止されています。 

 第 4 条（免責事項） 

1. 利用者は、本ソフトウェアを自己の責任において使用するものとします。 

2. 当社は、本ソフトウェアの使用、もしくは使用不能から生じる直接的、間接的、偶発的、特別、続

発的、または懲罰的損害（データの喪失、業務の中断、利益の損失を含むがこれに限定されない）

に関して、一切の責任を負わないものとします。 

3. また、本ソフトウェアにおけるバグ、エラー、ウィルス、第三者からの不正アクセスなどの不具合

やセキュリティ上の問題から生じる損害に対して、当社は責任を持たないものとします。 

4. ソフトウェアの改ざんを行った場合の損害については、一切の責任を負いません。 
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 第 5 条（サポート） 

  当社は本ソフトウェアに関する技術サポートを提供します。ただし、当社の技術サポートによって、 

お客様の目的が達成されることを保証するものではありません。 

 第 6 条（契約の終了） 

  本使用許諾の条件に違反した場合、本ソフトウェアの使用権は即座に終了するものとします。 
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2.11.2 インストール PC の動作環境 

[推奨動作環境]*1 

ハードウェア要件 対応 OS Windows 11 64 bit Ver.24H2 以降*4 

CPU Intel Core i5-1345U CPU 1.6 GHz 以上 

10 コア 12 スレッド 

RAM 16 GB 以上 

ストレージ空き容量 1 GB 以上 

ディスプレイ解像度 1920x1080 以上 

USB USB3.0(Type A)ポート：2 個以上 

ソフトウェア要件 フレームワーク .NET8.0*3 

 

[必要動作環境]*2 

ハードウェア要件 対応 OS Windows 10 64 bit 

Windows 11 64 bit Ver.24H2 以降*4 

CPU Intel Core i5-8265U CPU 1.6 GHz 以上 

4 コア/8 スレッド 

RAM 8 GB 以上 

ストレージ空き容量 1 GB 以上 

ディスプレイ解像度 1920x1080 以上 

USB USB3.0(Type A)ポート：2 個以上 

ソフトウェア要件 フレームワーク .NET8.0*3 

 

*1「推奨動作環境」は「待ち時間が少なく快適な動作ができる」レベルを指します。 

*2「必要動作環境」は「起動して最低限の動作ができる」レベルを指します。 

*3 ご使用の PC に「.NET8.0」がインストールされていない場合、Microsoft の Web サイトから 

「.NET デスクトップ ランタイム 8.x.x」をインストールしてください 

*4 Windows 11 Version 23H2 では一部のシステムコンポーネントや動作仕様の違いにより、本ソフト

ウェアが正常に動作しないことを確認しております。最新の Windows バージョン（24H2 以降）へ

のアップデートをお願いいたします。 
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2.11.3 本ソフトウェアをインストール 

2.11.3.1 専用 USB ドライバをインストールする 

1. 「... \CameraDriver」の「Basler_pylon_7.0.0.24651.exe」をダブルクリックしてインストールを

開始します。 

   

2. 確認画面でインストールに同意します。 

3. インストール方法 (Profiles) を「Developer」にします。 

 
 

4. センサカメラの接続方式 (Interfaces) を「USB」にします。以降はデフォルトのままにして、イ

ンストールを完了させます。 
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2.11.3.2 ダウンロードのみ  

ダウンロード先 

弊社 WEB サイト（http://jpn.surugaseiki.com/）からダウンロードしてください。 

 

2.11.3.3 本ソフトウェアのインストール 

本ソフトウェアをインストールします。 

1. 「... \Application」の「SurugaOptGaugeSetup_x.x.xx.msi」をダブルクリックします。 

 

 

2. 「Next>」をクリックします。 
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3. 「Next>」をクリックすると、インストールが開始されます。 

インストールが完了したら「Close」をクリックします。 

 

 

4. デスクトップに「SurugaOptGauge」が作成されます。 

 

以上で、インストール作業は完了です。 

  

インストール開始 インストール中 インストール終了 
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2.11.3.4 デバイス認証ファイルのコピー 

 

認証ファイルについて 

本製品では、デバイスごとに校正値が決められているため、本ソフトウェアは個別の固有情報が記録さ

れた「デバイス認証ファイル(拡張子.suruga)」の読み込みを必須としています。 

 

デバイス認証ファイルを、本ソフトウェアに読み込ませるため、「.. \AuthenticationFile」にある

「xxx.suruga」ファイルを任意の場所にコピーします。 

 

 

 

 

 

 

 

 

 

Note 

お客様のセキュリティによりデバイス認証ファイルをお持ちの PC にコピーできない場合は、本体付属

の USB メモリから直接読み出すこともできるため、本手順は不要です。 

  

「xxx.suruga」ファイルを任意の場所へコピーする。 
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2.11.3.5 本ソフトウェアの起動/終了 

起動方法 

1. 「…\Desktop」の「SurugaOptGauge」をダブルクリックします。 

 

 

2. 「Device Authentication File」の「デバイス認証ファイルのコピー」でコピーしたフォルダ内の拡

張子「.suruga」を選択して開きます。 

  ※お持ちの PC にデバイス認証ファイルをコピーできない場合は USB メモリから直接選択してくださ

い。 

 

 

 

 

 

 

 

3. “Result”が「OK」であることを確認して「Start」をクリックします。
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本ソフトウェアは TCP/IP の通信制御を搭載しているため、初回起動時にお使いの PC のセキュリティ

設定によっては以下警告が出る場合があります。 

 

お客様の PC やネットワーク環境で TCP/IP 通信を許可できる場合は、全てチェックを入れて「アクセ

スを許可する」をクリックしてください。許可できない場合は「キャンセル」をクリックしてくださ

い。 

 

 (後日変更したい場合は「コントロール パネル\すべてのコントロール パネル項目\Windows 

Defender ファイアウォール\許可されたアプリ」で変更できます。) 

 

 

 

 

  

4. 本ソフトウェアが起動します。 
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終了方法 

1. 「×」ボタンをクリックで終了します。 
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2.12 電源を投入する 

 

本製品の設置、ならびに、本ソフトウェアのインストールが完了し、作業安全が管理責任者により確認

できるまで、本製品の電源を入れないでください。 

内部光源を点灯させる場合は、内部光源用 DC12V 電源アダプタをコンセントに接続して内部光源

ON/OFF スイッチを ON にします。 

  

内部光源用 

DC12V 電源 

USB3.0 

USB3.0 

内部光源 

光量調整ボリューム 

内部光源 

ON/OFF スイッチ 

FG 端子 
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3. 測定する 

3.1 本製品の使用上の注意と設定（設置）方法 

本ソフトウェアを用いた本製品の設定方法を説明します。 

 

3.1.1 反射角度測定をする場合 

1. 内部光源スイッチを OFF にして基準面から測定対象物の距離を 200 mm 離します。 

測定対象物の反射率が低い場合、測定できないことがあります。（反射率 10%以上推奨） 

 

2. 設置が完了したら内部光源スイッチを ON にします。 

 

 

3. 本ソフトウェアを起動し、Option 画面を開きます。 

    

 

  

200 mm 

測定対象物 

内部光源スイッチ 

(ON) 
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4.  Option 画面の Angle Type(「Angle View->角度測定」参照)を“Tilt Angle”に設定します。 

 

5. Option 画面の Angle タブ内の小分類タブ LD Control を選択します。 

 

6. 内部光源の光量を調整して、LD Adjustment グループボックス内の Tune ボタン*1 をクリックし測

定画面の Peak*1 を見ながら“3500～3800”(最適値)にします。 

 

7. Option 画面の Profile タブ内の小分類タブ LD Control を選択します。 

 

8. 内部光源の光量を調整して、LD Adjustment グループボックス内の Tune ボタン*1 をクリックし測

定画面の Peak*1 を見ながら“3500～3800”(最適値)にします。 

 

*1 オプション内容の詳細は別紙ソフトウェアマニュアル「SurugaOptGauge_ユーザーズマニュアル」 

を参照 

 

以上で設定は完了です。 
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3.1.2 外部入射光を測定する場合 

1. 内部光源スイッチを OFF にして、基準面と測定対象のビーム位置との距離を 200 mm 離します。 

 

 

2. 本ソフトウェアを起動し、Option 画面を開きます。 

    

 

 

 

 

 

3. Option 画面の Angle Type(「Angle View->角度測定」参照)を“Beam Angle”に設定します。 

 

4. Option 画面の Angle タブ内の小分類タブ LD Control を選択します。 

 

5. 外部光源の光量を調整して、LD Adjustment グループボックス内の Tune ボタン*1 をクリックし測

定画面の Peak*1 を見ながら“3500～3800”(最適値)にします。 

 

6. Option 画面の Profile タブ内の小分類タブ LD Control を選択します。 

  

外部光源 

200 mm 
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7. 外部光源の光量を調整して、LD Adjustment グループボックス内の Tune ボタン*1 をクリックし測

定画面の Peak*1 を見ながら“3500～3800”(最適値)にします。 

 

*1 オプション内容の詳細は別紙ソフトウェアマニュアル「SurugaOptGauge_ユーザーズマニュアル」 

を参照 

 

以上で設定は完了です。 
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3.2 測定方法の概要 

3.2.1 Angle View 

3.2.1.1 角度測定 

測定内容によって測定モードを切り替える必要があります。 

反射角度測定をする場合は、「Tilt Angle」を指定してください。 

外部入射光角度測定をする場合は、「Beam Angle」を指定してください。 

反射角度測定 

オプション設定の“Angle Type”を 

[Tilt Angle]に設定してください 

 

反射角度測定を開始します 

 

外部入射光角度測定 

オプション設定を“Angle Type”を 

[Beam Angle]に設定してください 

 

外部入射光角度測定を開始します 
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3.2.1.2 ダイバージェンス 

ダイバージェンスはビームが伝播するにつれてどれだけ角度を持って拡がるかを示します。 

小さなダイバージェンスを持つビームは、長距離の伝播中にも拡大が少ないことを意味し、反対に大き

なダイバージェンスを持つビームは、短い距離で急速に拡大します。本製品はダイバージェンスを「半

角」の「mrad」で表示します。また、測定にはモードが 2 種類存在します。 

D4σビーム径*1(楕円形ビーム)から X 軸方向、Y 軸方向のダイバージェンスを測定したい場合 

オプション設定の 

“Orientation Enabled”を[無効]

に設定してください 

 

「D4Sigma X」、「D4Sigma Y」でダイバージェンスを測定します*1 

 

D4σビーム径*1(楕円形ビーム)から M(メジャー：長軸)、m(マイナー：短軸)のダイバージェンスを測

定したい場合 

オプション設定の 

“Orientation Enabled”を[有効]

に設定してください 

 

「D4Sigma M」、「D4Sigma m」でダイバージェンスを測定します*1 

 

*1 ビーム径は D4σ、1/e2 を選択可能です。詳細は別紙ソフトウェアマニュアル「SurugaOptGauge_

ユーザーズマニュアル」を参照 
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3.2.1.3 Beam Centroid 

光点の重心位置の求め方をオプション設定の“Beam Centroid”で面積重心(Area)、輝度重心(Intensity)か

ら選択できます。測定対象物によって“Beam Centroid”を切り替えることを推奨します。 

 

面積重心(Area) 

面積重心［Area］の場合、ノイズ除去の閾値“Threshold”より高い輝度の画素より面積重心位置を算出

し、角度として表示します。 

“Threshold”を上げることで、ピークのプロファイルが持つ裾野の影響を下げることが出来ます。 

推奨する測定対象物は、ミラーの表面の様に表面が均一な対象物からの反射で光点にボケ、にじみ※が

無い物です。 

※ ボケ、にじみとは例えば正規分布の光点のプロファイルの裾が伸びたり、半値幅が大きくなり正規

分布から外れたり、プロファイルに凹凸が有りスムーズで無い物を指します。 

 

検出例 

  
  

推奨測定対象物 

ミラー ガラス 
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輝度重心(Intensity) 

輝度重心［Intensity］の場合、ノイズ除去の閾値“Threshold”より高い輝度の画素より輝度重心位置を

求め、角度として表示します。 

“Threshold”を下げることでボケ、にじみの光点の周辺領域を取り込んだ形の重心を得ることが出来ま

す。 

推奨する測定対象物は、樹脂の表面の様に表面が均一でない対象物からの反射で、光点にボケ、にじみ

が有るものです。 

 

検出例 

 

  

推奨測定対象物 
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3.2.1.4 Beam Ellipticity 

Beam Ellipticity(楕円率)は、ビームの形状が円形からどれだけ楕円形に偏っているかを示します。 

 

Beam Ellipticity 計算式 

 

以下で使用用途を説明します。 

*1 ビーム径は D4σ、1/e2 を選択可能です。詳細は別紙ソフトウェアマニュアル「SurugaOptGauge_ユ

ーザーズマニュアル」を参照 

 

 

Beam Ellipticity の使用用途 

Beam Ellipticity は 2 つ以上の測定対象物の平行度を測定したい場合などに使用します。 

 

1. 「測定対象物 1」と「測定対象物 2」のビームスポットが 

本製品に入射しており、それぞれの角度が測定で 

きる状態です。ここでは、この 2 点のビームスポットを 

近づけて測定対象物 1 と測定対象物 2 を平行に近い状態に 

することを目的とします。 

 

 

 

 

2. 2 点のビームスポットを近づけていくと枠で囲んだ 

ような 1 点の楕円ビームとして認識し始めます。 

そのため、各ビームの角度および平行度の測定ができなくなります。 

  

Beam Ellipticity =マイナービーム径 /メジャービーム径*1 
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3. 「2.」が起こった時に本機能の Beam Ellipticity を使用します。 

ビームを Ellipticity(楕円率)で表示します。 

 

 

 

 

 

 

 

 

4. 2 つのビームをさらに近づけます。Ellipticity(楕円率)が「1.000」に 

近いほど、2 つの測定対象物が” 平行に近い状態”ということがいえます。 

 

 

楕円率を測定したい場合 

オプション設定の 

“Orientation Enabled”を[有効]に

設定してください 
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3.2.1.5 回転角測定 

本機能はカメラから取得した画像をもとに、楕円形ビームの回転角を測定し、画面に表示します。 

回転角測定は、オプション設定「Orientation」が有効な場合にのみ使用できます。 

 

回転角の定義 

ビームの主軸の右向き方向と水平右向き方向とのなす角度として定義されます。 

主軸の向きが水平方向の上側にある場合は正（+）、下側にある場合は負（−）の値となります。 

ビームの長軸と短軸は互いに直交するものとし、回転角は ±90° の範囲で表されます。 

 

 

  

＋90 deg 

- 90 deg 

0 deg 

回転角 
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測定方法 

回転角の測定には、以下の 2 種類があります。 

ISO 規格に準拠した回転角測定 

オプション設定の 

“Beam Divergence”を 

[D4Sigma]に設定してください 

 

[D4Sigma]を選択している場合にのみ 

ISO 11146-2 に準拠した回転角を測定します。 

ISO 規格に準拠しない回転角測定 

オプション設定の 

“Beam Divergence”を 

[1/e^2]に設定してください 

 

[1/e^2]を選択している場合にのみ 

ISO 非準拠の以下 2 通りの回転角を測定します。*1 

[楕円フィッティング方式] 

 

ピーク値の 13.5%を超えるビーム領域に対して楕円フィッティング

を行い、得られた楕円の主軸の傾きを回転角として算出する方式 

特徴 

ビーム全体の形状を考慮するため、理想的な楕円に近い場合は高精

度な回転角が得られる 

[2 点間最大距離探索方式] 

 

ピーク値の 13.5%を超えるビーム領域に対して、重心を通る任意の

直線のうち、ビームの境界と交差する 2 点間の距離が最大となる直

線を主軸とし、その傾きを回転角として算出する方式 

特徴 

ビーム形状に歪みやノイズが含まれていても、主軸方向の変動が少

なく安定した回転角が得やすい 

*1 ビームスポットが小さいと(おおよそ 3x3pix 以下)ピクセル分解能の低下により誤差が大きくなります 
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3.2.1.6 Judgement 

測定値が目標範囲内に入ったかどうかを直観的に理解できる形で表現するための判定機能があります。 

Angle(D)と Peak を例に手順を記載します。 

  

 

Angle(D)の場合 

1. 角度調整を行い、測定結果の「Angle(D)」を 0.5000[deg]以下にすることを目標にします。 

オプション設定の「Judgement Settings」で「Angle(D)」を“有効”にし、“0.5000[deg]”で設定します。 
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2. 角度を調整した結果、測定画面の Angle D の結果が“0.5000[deg]” 以下でないため(1)、「Judgement」

の「Tilt Angle(D)」の判定結果は NG 表示(2)になります。 

 
 

3. もう 1 度、角度を調整した結果、測定画面の Angle D の結果が“0.5000[deg]” 以下となったため(1)、

「Judgement」の「Tilt Angle(D)」の判定結果は OK 表示(2)になります。 

 

  

(1) 

(2) 

(1) 

(2) 
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Peak の場合 

1. 光量調整を行い、測定結果の「Peak」を 3500 以下にすることを目標にします。 

オプション設定の「Judgement Settings」で「Peak」を“ 

有効”にし、“3500.0”で設定します。 
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2. 光量調整した結果、測定画面の Peak の結果が“3500.0” 以下でないため(1)、判定結果は NG となり、

Peak のバー表示が赤表示(2)になります。 

 

 

3. もう 1 度、光量調整した結果、測定画面の Peak の結果が“3500.0” 以下となったため(1)、判定結果

は OK となり、Peak のバー表示が緑表示(2)になります。 

   

 

(1) 

(2) 

(1) 

(2) 
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3.2.1.7 Adaptive Cal 

センサカメラが取得した画像データ全体から一定のノイズを除去し、ノイズによる測定誤差を減らす機

能として「Adaptive Cal」があります。Adaptive Cal はベースライン補正値を算出してその分を各画素

(pixel)データからオフセットする自動ノイズ除去機能です。 

本ソフトウェア立ち上げ時、カメラ設定の露光時間を変更するたびに実行する必要があります。 

 

1. ビームを本製品に入射させない状態にします。 

2. オプション設定の Adaptive Cal*1 を有効にして[Adaptive Cal]ボタンをクリックします。 
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3. Adaptive Cal が実行されると、ボタンの色が変化します。 

4. System Log に「Angle adaptive cal succeeded.」が表示されれば完了です。 

5. 以降は本製品にビームを入射し、測定を開始してください。 

*1 オプション内容の詳細は別紙ソフトウェアマニュアル「SurugaOptGauge_ユーザーズマニュアル」 

を参照 

 

 

ビームが本製品に入射している状態や、外乱光の影響でノイズが大きいと Adaptive Cal は成功しませ

ん。センサカメラに光が入らない環境下で実行してください。 

また、使用時は Denoising の機能を無効にしてご使用ください。 
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3.2.1.8 Aperture 

ダイバージェンスの測定結果に外乱光などノイズの影響を含めないようにしたい場合、“Auto Aperture”

と “ROI”の機能を利用することができます。 

2 つの機能を使用することで外乱光などのノイズを除去した測定を行います。

 

Aperture 説明 

Auto Aperture 

ビームの位置、大きさ、形状、強度などが時間的に変動する可能性のある動

的なビームの測定を行う場合に適した機能です。 

自動的に Aperture を調整します。 

ROI 

ビームの位置、大きさ、形状、強度などが時間的に変動することが少ないビ

ームの測定を行う場合に適した機能です。 

Aperture は手動で調整する必要があります。 

 

Info 

Auto Aperture と ROI を同時に使用することでビームの強度、形状、位置の重要な部分だけを強調する

ことができ、ノイズや干渉の影響を最小限に抑えることが可能になります。その結果、測定の精度が向

上します。ビームの位置が変化しない状況では、両方を同時に使用することを推奨します。 
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設定方法 

Auto Aperture を設定する場合 

オプション設定の 

“Auto Aperture”を[有効]に設定してください 

 

 

ROI を設定する場合 

オプション設定の 

“ROI”を[有効]にして、ビームを囲む用に X,Y(設

置位置)、Width, Height(大きさ)を設定してくだ

さい 

 
 

Auto Aperture と ROI を設定する場合 

オプション設定の 

“Auto Aperture”と“ROI”を[有効]にして、 

ビームを囲むように”ROI”の X と Y(設置位置)、そ

して Width と Height(大きさ)を設定してください 
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3.2.1.9 Origine Offset 

Origin Offset は中心位置を工場出荷の位置から任意の位置にオフセットさせる機能です。 

オフセット機能を利用することで、任意の位置を基準位置として位置合わせすることができます。 

オフセットする方法は 3 通りあります。 

設定方法 

オプション画面から設定する場合 

オプション設定の 

“Origin Offset”を任意の値

に設定してください 

 

例) X=0.5deg、Y=0.5deg で設定 

 

View 画面から設定する場合 

1. オプション設定画面を開きます 

2. View 画面の十字(白)カーソルをあてます 

3. マウスのアイコンが変化したらドラッグ&ドロップします 

    

4. “Origin Offset”が変化しているため、オプション設定内容を Save します 
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Zero set ボタンで測定座標にオフセットさせる場合 

オプション設定の 

“Origin Offset”内の“Zero Set”ボ

タンを押して下さい。 

 

※“Origin Offset X”、 “Origin 

Offset Y”の値は現在の測定座標に

自動で設定されます。 
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3.2.1.10 拡大表示 

View 画面にはビームの状態を観察するための拡大表示機能があります。 

 

1. View 画面の上で Ctrl キーを押しながらマウスホイールを前方（上方向）に回すと拡大表示しま

す。 

2. マウスのドラッグ操作で表示位置を調整できます。 

          

 

3. View 画面の上で Ctrl キーを押しながらマウスホイールを後方（下方向）に回すと縮小表示しま

す。縮小は元のサイズまで行われます。 

                  

 

4. 拡大表示をやめる場合は View 画面の上で右クリックをします。 
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3.2.1.11 Multi Spot 

本製品はマルチスポット測定に対応しており、最大 100 点まで同時に測定できます。 

Multi Spot 設定を使用すると測定結果画面に表示する「表示順」、「表示数」を設定することができま

す。 

また、測定対象を絞るための「検出条件」も設定することができます。 

 

例)複数ビーム(4 点)検出の画面説明
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設定方法 

表示する測定点数を指定したい場合 

オプション設定の 

“Spot Count”を変更してください 

 

“Spot Count”を変更することで測定結果画面に表示する数を

指定できます。 
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測定対象として検出するビームの条件(大きさ)を指定したい場合 

オプション設定の 

“Min Spot Area”を変更してくだ

さい 

 

 “Min Spot Area”を変更することで測定対象として検出す

るビームの条件を指定できます。 

 

Info 

ビーム条件(大きさ)は設定した値を面積(pixel)として捉え

てください。 

設定例だとカメラが受光したビームの面積が「200pixel」

以上なら測定対象として検出します。 
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3.2.1.12 自動調光 

本機は露光時間（Exposure Time）を調節し、ビームの輝度値（Peak）を 

指定の輝度値に自動で調節することができる“自動調光機能”を使用することができます。 

なお、“LD Adjustment”グループ内の“Reflectivity”は測定対象の反射率が不明な場合、初期値である

100 を入力して下さい。 

 

⚫ 自動調光を一度だけ実行する場合 

任意のタイミングで自動調光を実行する場合の使用方法を下記に記します。 

 

1. オプション画面を表示し”LD Control”タブを選択する。 

 

 

2. “LD Adjustment”グループ内の”Tune”ボタンをクリックする。 

 

 

3. 自動調光開始 

 
※ メイン画面の“LD Adjustment”は自動調光未実行時の場合、灰色で表示されます。 

※ 自動調光が開始されると、“LD Adjustment”は黄色で表示され、自動調光実行中を示します。 

  



 

60 

 

4. 自動調光完了 

 
※ 自動調光が正常に完了すると、“LD Adjustment”は緑色で表示され、自動調光完了を示しま

す。 

 
※ 自動調光が失敗すると、“LD Adjustment”は赤色で表示され、自動調光失敗を示します。 

 

⚫ 自動調光を常時実行する場合 

ビームが移動するときに、輝度値が上昇・下降する場合があります。 

ビームが移動したときにも、輝度値を指定の値で保ちたい場合には常時自動調光を 

実行することで輝度値を指定の値で保つことができます。 

常時自動調光を実行する場合の使用方法を下記に記します。 

 

1. オプション画面を表示し“LD Control”タブを表示する 
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2. “LD Adjustment”グループ内の“Auto”チェックボックスに☑を入れる 

 

 

3. 自動調光開始 

 
 

4. 自動調光完了 

“

 
※ 以降は“LD Adjustment”グループ内の“Target”オプションの輝度値を基準に 

測定中の輝度値が“Range”オプションの範囲外になった場合に、自動調光が実行されます。 
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3.2.2 Profile View 

3.2.2.1 Beam Centroid 

Beam Centroid(以下、ビーム重心)を測定できます。 

ビーム重心は、入光したビームの重心と座標の中心との距離を示します。 

光点の重心位置の求め方をオプション設定の“Beam Centroid”で面積重心(Area)、輝度重心(Intensity)か

ら選択できます。測定対象物によって“Beam Centroid”を切り替えることを推奨します。 

面積重心（Area）及び、輝度重心（Intensity）の詳細は「Angle View ->Beam Centroid」を参照してく

ださい。 
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3.2.2.2 ビーム径 

ビームの径を測定できます。 

ビーム径は本製品に入光したビームの大きさを「mm」または「μm」で示します。 

また、測定にはモードが 2 種類存在します。 

D4σビーム径*1(楕円形ビーム)の X 軸方向、Y 軸方向のビーム幅を測定したい場合 

オプション設定の 

“Orientation Enabled”を[無効]に

設定してください 

 

「D4Sigma X」、「D4Sigma Y」でビーム幅を測定します*1 

  

D4σビーム径*1 (楕円形ビーム)の M(メジャー：長軸)、m(マイナー：短軸)のビーム幅を測定したい場合 

オプション設定の 

“Orientation Enabled”を[有効]に

設定してください 

 

「D4Sigma M」、「D4Sigma m」でビーム幅を測定します*1 

  

*1 ビーム径は D4σ、1/e2 を選択可能です。詳細は別紙ソフトウェアマニュアル「SurugaOptGauge_

ユーザーズマニュアル」を参照 
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3.2.2.3 Beam Ellipticity 

Beam Ellipticity(以下、楕円率)は、ビームの形状が円形からどれだけ楕円形に偏っているかを示します。 

楕円率を測定したい場合 

オプション設定の 

“Orientation Enabled”を[有効]に

設定してください 
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3.2.2.4 回転角測定 

本機能はカメラから取得した画像をもとに、楕円形ビームの回転角を測定し、画面に表示します。 

回転角測定は、オプション設定「Orientation」が有効な場合にのみ使用できます。 

 

回転角の定義 

ビームの主軸の右向き方向と水平右向き方向とのなす角度として定義されます。 

主軸の向きが水平方向の上側にある場合は正（+）、下側にある場合は負（−）の値となります。 

ビームの長軸と短軸は互いに直交するものとし、回転角は ±90° の範囲で表されます。 

 

 

 

  

＋90 deg 

- 90 deg 

± 90 deg 

回転角 
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測定方法 

回転角の測定には、以下の 2 種類があります。 

ISO 規格に準拠した回転角測定 

オプション設定の 

“Beam Diameter”を 

[D4Sigma]に設定してください 

 

[D4Sigma]を選択している場合にのみ 

ISO 11146-2 に準拠した回転角を測定します 

ISO 規格に準拠しない回転角測定 

オプション設定の 

“Beam Diameter”を 

[1/e^2]に設定してください 

 

[1/e^2]を選択している場合にのみ 

ISO 非準拠の以下 2 通りの回転角を測定します*1 

[楕円フィッティング方式] 

 

ピーク値の 13.5%を超えるビーム領域に対して楕円フィッティング

を行い、得られた楕円の主軸の傾きを回転角として算出する方式 

特徴 

ビーム全体の形状を考慮するため、理想的な楕円に近い場合は高精

度な回転角が得られる 

[2 点間最大距離探索方式] 

 

ピーク値の 13.5%を超えるビーム領域に対して、重心を通る任意の

直線のうち、ビームの境界と交差する 2 点間の距離が最大となる直

線を主軸とし、その傾きを回転角として算出する方式 

特徴 

ビーム形状に歪みやノイズが含まれていても、主軸方向の変動が少

なく安定した回転角が得やすい 

*1 ビームスポットが小さいと(おおよそ 3x3pix 以下)ピクセル分解能の低下により誤差が大きくなります 
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3.2.2.5 ライン位置測定 

本機能では、ビームの切断面における直線状の位置を測定します。 

ライン位置測定は、オプション設定「Image Processing Mode」が有効な場合にのみ使用できます。 

「Image Processing Mode」が有効な場合は、“Beam Diameter”の測定結果表示欄を本機能の結果表示

に切り替えて表示します。 

 

測定結果表示：Beam Diameter 

オプション設定の 

“Enabled”を[無効]に設定してく

ださい 

 

 

測定結果表示：Line Position 

オプション設定の 

“Enabled”を[有効]に設定してく

ださい 
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測定対象 

本機能で測定可能な対象物の形状および測定部位は以下の通りです。 

対象形状  

円または楕円の一部が上下または左右で切断された、

部分円形または部分楕円形の輪郭を持つ形状 

   

測定部位  

円弧ではない直線状の辺（エッジ） 

*直線の傾きは水平または垂直から ±10° の範囲に

限定し、それ以外は測定対象外 

   

 

ライン位置測定の定義 

“測定部位”の位置を座標として画面上に表示します。 

左右で切断された場合は X 方向、上下で切断された場合は Y 方向を基準に、検出された直線の代表位

置をライン位置として表示されます。 

    

  

X 方向の位置 

Y 方向の位置 
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直線検出の感度 

オプション設定「Image Processing Mode -> Threshold」を変更することで直線検出の感度を調整でき

ます。 

Image Processing Mode -> Threshold 

値を小さくすると、微細な直線も

検出されやすくなります 

 
 

値を大きくすると、よりはっきり

した直線のみが検出されます 

 
 

*値が大きすぎる場合、ノイズの少ない直線を探すため対象の直線が検出されないことがあります 

  

微細な直線を検出 

はっきりとした直線を検出 
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3.2.2.6 Judgement 

測定値が目標範囲内に入ったどうかを直観的に理解できる形で表現するための判定機能があります。 

設定例は「Angle View ->Judgement」を参照してください。 

 

3.2.2.7 Adaptive Cal 

センサカメラが取得した画像データ全体から一定のノイズを除去してノイズによる測定誤差を減らす機

能として「Adaptive Cal」があります。Adaptive Cal はベースライン補正値を算出してその分を各画素

(pixel)データからオフセットする自動ノイズ除去機能です。 

本ソフトウェア立ち上げ時、カメラ設定の露光時間を変更するたびに実行する必要があります。 

 

1. ビームを本製品に入射させない状態にします。 

2. オプション設定の Adaptive Cal*1 を有効にして [Adaptive Cal]ボタンをクリックします。 
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3. Adaptive Cal が実行されると、ボタンの色が変化します。 

4. System Log に「Profile adaptive cal succeeded.」が表示されれば完了です。 

5. 以降は本製品にビームを入射し、測定を開始してください。 

*1 オプション内容の詳細は別紙ソフトウェアマニュアル「SurugaOptGauge_ユーザーズマニュアル」 

を参照 

 

 

ビームが本製品に入射している状態や、外乱光の影響でノイズが大きいと Adaptive Cal は成功しません。

センサカメラに光が入らない環境下で実行してください。 

また、使用時は Denoising の機能を無効にしてご使用ください。 
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3.2.2.8 Aperture 

Beam Diameter の測定結果に外乱光などノイズの影響を含めないようにするため“Auto Aperture”、“ROI”

の設定があります。 

2 つの機能を使用することで外乱光などのノイズを除去した測定を行います。 

詳細は「Angle View ->Aperture」を参照してください。 

 

3.2.2.9 Origine Offset 

Origin Offsetはセンサカメラの中心位置を工場出荷の位置から任意の位置にオフセットさせる機能です。 

オフセット機能を利用することで、任意の位置を基準位置として位置合わせすることができます。 

オフセットする方法は 3 通りあります。 

詳細は「Angle View ->Origin Offset」を参照してください。 

 

3.2.2.10 拡大表示 

View 画面にはビームの状態を観察するための拡大表示機能があります。 

詳細は「Angle View ->拡大表示」を参照してください。 

 

3.2.2.11 Multi Spot 

本製品はマルチスポット測定に対応しており、最大 100 点まで同時に測定できます。 

Multi Spot 設定を使用すると測定結果画面に表示する「表示順」、「表示数」を設定することができま

す。また、測定対象を絞るための「検出条件」も設定することができます。 

詳細は「Angle View ->Multi Spot」を参照してください。 

 

3.2.2.12 自動調光 

本機は露光時間（Exposure Time）を調節し、ビームの輝度値（Peak）を 

指定の輝度値に自動で調節することができる“自動調光機能”を使用することができます。 

詳細は「Angle View->自動調光機能」を参照してください。 
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4. 本製品とアクセサリの仕様詳細 

4.1. 本製品の仕様 

項目 仕様 

型番 H650VL-13506R2-30-

200A 

H650NL-13506R2-30-

200A 

測定対象ビーム 

波長 VIS：400 - 700 nm NIR：700 - 1000 nm 

最大直径 6 mm 

入射光量 0.05 - 1 mW 

内蔵光源 

波長 660 nm 

直径 Φ3 mm 

出射光量 １ｍW 以下（Class2） 

出射位置 16 mm×25 mm（基準面からの距離） 

（「本製品の外形図」参照） 

角度測定 

測定レンジ*1 ±1.5°（円形範囲） 

直線性*2 ±0.45% of F.S.（F.S.=3.0°） 

繰り返し再現性(6σ)*3 1 秒 

ダイバージェンス測定 
測定範囲 20 mrad 以下 

直線性 5% of F.S.（F.S.=20 mrad） 

位置測定 

視野 Φ6 mm 

直線性*2 ±0.5% of F.S.（F.S.=3 mm） 

繰り返し再現性(6σ) *3 1 μm 

ビーム径測定 測定 Spot サイズ*4 Φ60 μm - 6 mm 

作動距離 200 mm ±4 mm 

フレームレート*1 8～10 Hz （推奨動作環境にて） 

環境条件 

動作環境*5 0 - 40℃、35 - 85% RH 

保存環境 -10 - 60 ℃ 

耐振動 周波数範囲：10～500 Hz 

最大加速度：2 G、X,Y,Z の 3 方向(10 回掃引) 

質量 1kg 

*1 直径 3mm の外部ビームで測定時 

*2 波長 660±10nm で測定時 

*3 平均化回数 256 回で測定時 

*4 Auto Aperture 設定時は、視野の 1/2 以下の Spot 径測定を推奨 

*5 出荷検査環境：22～24 ℃、35～85% RH 
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4.2. AC アダプタの電気仕様 

AC アダプタの仕様概要 

定格入力（AC） AC100～240 V 

定格出力（DC） 12 V/3.0 A 

取得産業規格 PSE、 BSMI、 cUL、FCC、 KC、 CE、 GS、 

RCM、 CCC 

保護機能 短絡保護、過電流保護、過電圧保護 

RoHS RoHS10 

AC 側プラグ形状 Type-A 

本体寸法 99mm x 50mm x 33mm 

DC コード長さ 1.5 m ±30 ㎜ 

DC プラグ極性 センタープラス 

 

 

4.3. 本製品とケーブルの電気仕様 

本製品とケーブルの仕様概要 

定格入力（消費電力） DC12 V/３ A（5 W 以下） 

ケーブルタイプ USB3.0（５ Gbps）規格対応の USB ケーブル 

コネクタ USB3.0 Type-A 

ケーブル長さ 3.0 m 
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5. 故障かな？と思ったら よくある質問 

5.1 症状と対処法 

以下には、トラブル解決の助けとなる情報が記載されています。 

発生したトラブルが以下の一覧に記載されているか確認してください。 

症状 原因 対策 

内部光源の電源が

入らない。 

AC アダプタおよび電源コード 

が正しく接続されていない。 

DC12V が供給されていない。 

DC12 V が供給されていない。 DC12V 電源に正しく接続してください。 

本ソフトウェアが

起動しない 

USB ケーブルが正しく接続され

ていない。 

USB ケーブルを USB3.0 ポートに接続して

ください。 

デバイス認証ファイルを読み込ん

でいない。 

購入した本製品に対応したデバイス認証フ

ァイル(.suruga)を読み込んでください。 

本ソフトウェアが

正常に起動しない

ことがある 

接続状況を確認しても問題が解決

しない場合、センサカメラが故障

している可能性がある。 

弊社光学機器事業部営業までご連絡くださ

い。 

本ソフトウェア起

動中に固まった 

Windows 11 Version 23H2 で

は、一部のシステムコンポーネン

トや仕様の違いにより、本ソフト

ウェアが正常に動作しない。 

最新の Windows バージョン（24H2 以降）

にアップデートしてください。 

USB ケーブルの接続が外れた。 本ソフトウェアを終了して USB ケーブルを

正しく接続し、再度本ソフトウェアを起動

してください。 

画面にビームが表

示されない 

Exposure Time*1 の設定が早すぎ

る。 

Exposure Time*1 を最適な速度へ調整してく

ださい。 

測定対象物の傾きが大きい。 反射光が± 1.5°内に入射されるように、測

定対象物の傾きを調整してください。 

測定対象の重心が

安定しない 

ノイズの影響が大きい。 Denoising 設定の Threshold を有効にし、 

閾値を調整してください。 

RS232C 通信がで

きない 

RS232C ケーブルが正しく接続 

されていない。 

RS232C ケーブルを正しく接続してくださ

い。 

PC 側の通信条件が正しく 

設定されていない。 

PC 側の通信設定を正しく設定してくださ

い。 

TCP/IP 通信がで 

きない 

Ethernet ケーブルが正しく接続 

されていない。 

Ethernet ケーブルを正しく接続してくださ

い。 
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PC 側の通信条件が正しく 

設定されていない。 

PC 側の通信設定を正しく設定してくださ

い。 

*1 オプション内容の詳細は別紙ソフトウェアマニュアル「SurugaOptGauge_ユーザーズマニュアル」 

を参照 
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6. 保証について ― アフターサービス 

6.1 保証規定と範囲 

・ お問い合わせ時は、製品のシリアルナンバーをご連絡ください。 

・ 保証期間は、納入後 1 年間になります。 

・ 但し、次の場合は保証対象外となり、有償修理とさせていただきます。 

   - 使用上の誤り及び弊社以外の者による改造、修理に起因する故障、損傷の場合 

   - 輸送、移動時の落下等、お取扱いが不適当なために生じた故障、損傷の場合 

   - 火災、塩害、ガス害、異常電圧及び地震、雷、風水害、その他の天災地変等による故障、損傷 

の場合 

   - 説明書記載方法及び注意書きに反するお取扱いによって生じた故障、損傷の場合 

当社は、本保証規約の改定、変更及び修正（以下「改定等」といいます）を行うことができるものと

し、改定等を行った場合には速やかに本カタログ又は弊社 WEB サイト

（http://jpn.surugaseiki.com/）に当該改定等後の本保証規定を掲載するものとします。かかる改定等

以降、お客様が本製品を注文した場合、お客様は改定等を承認したものとします。 

6.2 アフターサービスについて 

修理依頼の前に、「5. 故障かな？と思ったら よくある質問」の項目をチェックしてください。 

ご不明な点等ございましたら、弊社光学機器事業部営業までお問い合わせください。 

《保証期間中》 

取扱説明書の注意書きに従った正常な使用状態で故障した場合には、無償で修理いたします。 

上記の保証対象外の故障につきましては、有償修理とさせていただきます。 

《保証期間が過ぎた場合》 

修理によって機能が維持できる場合は、ご要望により有償修理いたします。 

《修理が必要な場合》 

修理・校正のお問い合わせは下記までご連絡下さい。 

info@suruga-g.co.jp 

 

 

 

 

 

光学機器事業部  

〒 424-8566 

静岡県静岡市清水区 七ツ新屋 505  

Tel：0120-789-446  Fax：0120-789-449 

E-Mail： info@suruga-g.co.jp 

mailto:info@suruga-g.co.jp
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